Spinning on login for some users

Incident Report for ProNavigator

Resolved

This incident has been resolved.
Posted May 27, 2025 - 13:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 27, 2025 - 11:36 EDT

Update

A fix has been deployed, and any impacted users can now log in. The ProNavigator team will continue monitoring over the next 24–48 hours to ensure there are no outstanding issues.
Posted May 27, 2025 - 11:35 EDT

Identified

Login is experiencing knock on effects of an outage in a 3rd party service. This prevents some users from access the platform depending on their ISP.

ProNavigator team is implementing a workaround to restore access to affected users ASAP.
Posted May 27, 2025 - 10:02 EDT
This incident affected: ProNavigator (Login).