Some users unable to ask questions
Incident Report for ProNavigator
Resolved
This incident has been resolved.
Posted Feb 18, 2021 - 17:47 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Feb 18, 2021 - 17:32 EST
Update
We are continuing to investigate this issue.
Posted Feb 18, 2021 - 17:18 EST
Investigating
We are currently investigating this issue.
Posted Feb 18, 2021 - 17:18 EST
This incident affected: Sage (Ask Sage).