ProNavigator down

Incident Report for ProNavigator

Resolved

All systems restored.
Posted Nov 24, 2021 - 15:14 EST

Monitoring

Our cloud provider has identified the root cause and we are starting to see the service restoring. We are continuing to monitor.
Posted Nov 24, 2021 - 14:51 EST

Update

We continue to monitor the outage from our cloud provider and working to see what alternative solutions are available.
Posted Nov 24, 2021 - 14:37 EST

Identified

Our cloud provider is experiencing an outage which affects us.
We are currently investigating alternative resolutions paths.
Posted Nov 24, 2021 - 13:58 EST
This incident affected: ProNavigator (Analytics, ProNavigator Platform, Library, Login, User Management).