Autoprovisioned SSO User Login

Incident Report for ProNavigator

Resolved

Affected users are now able to login.
Posted Jun 06, 2025 - 15:43 EDT

Monitoring

A fix has been applied and we are monitoring.
Posted Jun 06, 2025 - 15:38 EDT

Investigating

Autoprovisioned SSO users are unable to login with error: {"message": "Endpoint request timed out"}
Posted Jun 06, 2025 - 15:33 EDT
This incident affected: ProNavigator (Login).