Sage search functionality is currently not working for some users.
Incident Report for ProNavigator
Resolved
This incident has been resolved.
Posted Jun 04, 2021 - 09:27 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 04, 2021 - 09:21 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2021 - 09:13 EDT
Investigating
We are currently investigating this issue.
Posted Jun 04, 2021 - 09:07 EDT
This incident affected: ProNavigator (ProNavigator Platform, Library).