Library and Search Outage
Incident Report for ProNavigator
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 11:49 EST
Update
The issue is resolved. We will continue to actively monitor.
Posted Nov 29, 2023 - 11:48 EST
Monitoring
We’ve deployed a fix and services are being restored. Library and Search results are taking longer than normal as services are being restored. We’ll continue to monitor for lingering affects.
Posted Nov 29, 2023 - 11:33 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 29, 2023 - 10:43 EST
Identified
We are investigating an issue where users are unable to access their ProNavigator Library or perform a search. We are actively investigating.
Posted Nov 29, 2023 - 10:41 EST
This incident affected: ProNavigator (Library).